Categories
Anti-malware

Vulnerabilities in Pre-Installed Software expose Dell Systems to hack

July 4, 2017  By Pierluigi Paganini

 

According to experts from Talos, security vulnerabilities in pre-installed software expose Dell systems to code execution attacks.

Security vulnerabilities in pre-installed software expose Dell systems to code execution attacks.

 

Hackers can exploit the flaws to disable security mechanisms, escalate privileges and execute arbitrary code within the context of the application user.

 

According to the experts from CISCO Talos, the vulnerable pre-installed software is the Dell Precision Optimizer application service and the Invincea-X and Invincea Dell Protected Workspace.

 

                     Pre-Installed Software Invincea Dell Protected Workspace

 

 

Full Article.

Take a look at the best antivirus, anti-malware, anti-spy, etc. software

Powered by WPeMatico